Sobre JBoss AS 4.0, considere:

(I) Não roda em sistemas operacionais na plataforma POSIX.

(II) Suporta qualquer máquina virtual Java entre as versões 1.4 e 1.6.

(III) Não roda em sistemas operacionais MS-Windows.

Está correto o que se afirma APENAS em

  • A.

    I.

  • B.

    II.

  • C.

    III.

  • D.

    I e II.

  • E.

    II e III.