Recentemente foi divulgada uma falha de segurança no shell bash, que ficou conhecida como shellshock. A esse respeito, considere o trecho a seguir.

env x='() { :;}; echo vulneravel' bash -c "ping 8.8.8.8"

Considerando que o trecho acima seja executado em uma estação vulnerável, julgue os itens que se seguem.

O trecho de código emitirá uma mensagem no shell vulnerável e executará o comando ping para o endereço 8.8.8.8.
  • C. Certo
  • E. Errado